Skip to main content

ITS_274 - Dealing Certificate (New Version)

Enrollment in this course is by invitation only

About This Course

The ACI Dealing Certificate New Version Exam has been designed to cover the basic competence skills for new entrants in dealing floors and all other financial markets role related to foreign exchange, inerest rates and commodoties instruments. The Syllabus has been built to allow basic understanding of these instrumnets. The related finacnial markets segments, therefore providing the required competence level for existing or future financial markets professionsls. The Syllabus and the respective exam have been redesigned with five topis covering the full range of foreign exchange, interest rates and commodities instruments, as well as their related markets with questions based on theory and practical knowledge, in addition to financial markets environment and applications with questions based on theory.

Building upon the competence skills provided by the ACI Dealing Certificate New Version, future financial market professionals will be expected to prove their knowledge and adherence to good market practices embedded int he FX Global Code and other relevant industry's Codes.

Course Director

Course Staff Image #1

Billy Viljoen

Billy has over 20 years of experience in the financial markets. He currently acts as a consultant to some of South Africa’s major corporate clients on treasury risk management. He has held senior positions at two of South Africa’s major financial institutions both in South Africa and New York with the most recent being director and head of FX Options sales at ABSA Capital where he was responsible for the bank’s FX structuring business across South Africa. He is considered a subject matter expert in foreign exchange derivatives Billy through his years has obtained unparalleled dynamic hedging experience as a corporate client advisor and derivative structurer to clients located across Africa, Europe and the Americas.

Frequently Asked Questions

What web browser should I use?

The Open edX platform works best with current versions of Chrome, Firefox or Safari, or with Internet Explorer version 9 and above.

See our list of supported browsers for the most up-to-date information.